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GENERAL OVERVIEW
Enabling engineers to be more productive at control valve sizing & selection.

Overview
Designed for engineers, Fisher Specification Manager software offers a powerful set of tools for producing an ISA
specification sheet faster, improving noise prediction calculations and exporting dimensional data for Fisher and
Baumann control valves. You’ll find it easy to learn and use. Fisher Specification Manager software helps take the worry
out of control valve specification.

Clear, Sequential Specification Process
Create an ISA specification sheet with ease using Fisher Specification Manager software. Simply navigate through the
tabbed steps to enter your mechanical requirements and service conditions. Fisher Specification Manager software
will guide you through control valve models and construction details to complete your specification sheet.

It’s All About Efficiency
Convenient hot buttons and right­click options provide quick access to view Cv plots and create new projects, tags,
and revisions. The Windows� Explorer­type view allows for quick navigation between projects and tags. You can set
engineering unit preferences for each new project.

Fisher and Baumann™ control valve bulletins in PDF format are available from the software during control valve
selection.

Powerful Comparison and Editing Tools
You can build a default specification sheet for the project and quickly use notes from a clipboard. The “find and
replace” feature ensures a fast process for changes across the entire project.

Fisher Specification Manager software offers a powerful comparison tool for evaluating differences between tags
and/or revisions.

Quickly Generate Dimensional Drawings
Fisher Specification Manager software can create dimensional drawing reports for your project that are consistent with
the Intergraph DDP (Dimensional Data for Piping) module. The dimensional data can be viewed in a Microsoft� Word
document as a drawing or exported to an Excel spreadsheet for Import into DDP.

Share Information Quickly With Other Programs
Fisher Specification Manager software can reliably export the data on the ISA specification sheet into a text or XML file
format. Mapping features deliver the data ready to use for Intergraph’s Intools and your Emerson sales engineer’s
quotation tool.

The custom mapping tool empowers you to create your own data map so that you can exchange data with other
systems as well.

Electronic Reports
You can easily generate and share the following Microsoft reports with your project team using Fisher Specification
Manager software: ISA specification sheet; Control valve sizing calculation; Actuator sizing calculation; Project
Summary; Cv versus travel plot; Dimensional drawing.
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SOFTWARE INSTALLATION
Below is a step­by­step guide to help you get Fisher Specification Manager setup on your PC.

Installation From Emerson External Website
1.  Open Internet Explorer and navigate to www.FisherSpecificationManager.com.

2.  Click the link “Download Fisher Specification Manager”.

3.  Click the link “Click here” towards the bottom of the next web page.
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4.  Once the registration form appears, fill in the required fields (highlighted Yellow below) and click the Register
button.

5.  If you see the web page below, your registration is complete. Click the button “Download” to proceed with
downloading Fisher Specification Manager.
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6.  When you see the below dialog boxes, click “Yes” then “Run“. Download will take approximately 1 minute
depending on your network connection.

7.  Once the download has completed, select Run on the below dialog box.
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8.  The Fisher Specification Manager installation wizard will guide you through the setup process. Below is a
suggested method of installation.
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Launching the Application for the First Time
Now that your Fisher Specification Manager installation is complete, you will need to learn how to navigate
throughout the application. To do so, we will perform several mock scenarios and examples to help familiarize you
with the program.

1.  Launch Fisher Specification Manager by double­clicking the icon on your desktop. If you have another way you
would like to launch the app, please do so at your preference.

2.  The Splash Screen will appear for a few moments, followed by the main screen (shown below).

3.  We will want to size a valve for this project, therefore we need to CREATE a New Project by clicking the “New
Project” button on the far left side of the Toolbar.

4.  A project folder will appear within the Tree View on the left hand side of the screen. At this point you can modify
the Project Name (e.g. “Project1”) if you like. For this sample’s purpose, we will leave it as “Project1”, and click the
“New Tag” button just to the right of the “New Project” button. You can also rename the Tag to something more
meaningful.
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5.  Within each Tag you can size a valve, and you can create multiple Tags within a Project. As you can see, Fisher
Specification Manager operates by using a TAB system. A new tag always begins on the “1­Installation Data” tab. A
user steps through each tab in order (“1” through “7”), but is not required to complete them all by any means.
Typically a user will stop at tab “3” for Valve Selection, and that will be all the user will need.

6.  Within the Installation Data tab, select/fill­in the following fields on the form with these values:

a.  Style ­ “Globe”
b.  Rating ­ “CL300”
c.  Nominal Inlet Pipe Size ­ “2”
d.  Nominal Outlet Pipe Size - “2”
e.  End Connection ­ “RF Flg”

f.  Insulation ­ “None”
g.  Allowable Noise ­ “90”
h.  Body to Bonnet bolt & nuts material ­ “Manufacturer Standard”
i.  Packing Flange Studs & Nuts ­ “Manufacturer Standard”
j.  Design Pressure ­ “100”, “psig”
k.  Design Temperature ­ “60”, “deg F”
l.  ANSI Shutoff - “ANSI CL II”

m.  Service Description ­ “Service Description Sample”

You can’t see the values very well in this image, but it should look something like this:
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7.  Click the “2­Valve Sizing” tab to proceed to the next step of sizing your valve. As an alternative, you can also click
the “Next” button in the lower right hand corner of the application.

OR

8.  The first thing we will do in our sample is click the “Gas” option button on the right hand side of the Valve Sizing
form.

9.  Next, right­click anywhere within the grid, and make sure that there is NOT a check mark next to the “Display Short
Names” selection. This will ensure that you are looking at the Long Names which are more meaningful if you are
new to sizing valves.

10.  You will notice along the top of the grid there are four default headings. “Minimum”, “Normal”, “Maximum”, and
“Others”. These are call Service Conditions (also known as Sizing or Process Conditions). Under the “Units”
column, make sure the values look as follows:

a.  Gas ­
b.  Mass Flow Rate Gas ­ “lb/h”
c.  Inlet Pressure ­ “psig”
d.  Pressure differential ­ “psi”
e.  Inlet Temperature ­ “deg F”
f.  Molecular Weight / Specific Gravity ­ “SG”
g.  Kinematic viscosity ­ “cSt”

h.  Ratio of specific heats ­
i.  Inlet Compressibility Factor ­
j.  Pressure Drop ratio factor (xt) ­
k.  Recovery Factor (Fl) ­
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l.  Valve style modifier (Fd) ­

m.  Upstream pipe size ­ “in”
n.  Upstream pipe schedule ­
o.  Downstream pipe size ­ “in”
p.  Downstream pipe schedule ­
q.  Valve Diameter ­ “in”
r.  Valve/Trim for aerodynamic noise ­
s.  Aerodynamic distance Rn ­ “ft”
t.  Valve Outlet Area ­ “in2”

u.  Outlet temperature ­ “deg F”
v.  Outlet Compressibility Factor ­

11.  Under the “Minimum” service condition, make sure to enter data as follows:

a.  Gas ­ “AIR”

b.  Mass Flow Rate Gas ­ “15000”
c.  Inlet Pressure ­ “100”
d.  Pressure differential ­ “101”
e.  Inlet Pressure ­ “102”
f.  Molecular Weight / Specific Gravity ­ “1”
g.  Kinematic viscosity ­
h.  Ratio of specific heats ­ “1.4”
i.  Inlet Compressibility Factor ­ “0.01”

j.  Pressure Drop ratio factor (xt) ­ “0.65”
k.  Recovery Factor (Fl) ­ “0.9”
l.  Valve style modifier (Fd) ­ “0.35”
m.  Upstream pipe size ­ “2”
n.  Upstream pipe schedule ­
o.  Downstream pipe size ­ “2”
p.  Downstream pipe schedule ­

q.  Valve Diameter ­ “2”
r.  Valve/Trim for aerodynamic noise ­ “Globe/Angle”
s.  Aerodynamic distance Rn ­ “5”
t.  Valve Outlet Area ­ “6”
u.  Outlet temperature ­ “7”
v.  Outlet Compressibility Factor ­ “8”

12.  Click the “Calculate” button in the lower­right corner of the Valve Sizing form. Output results will be generated
within the yellow cells towards the bottom of the grid.



Quick Start Guide
D103533X012

Fisher Specification Manager
December 2012

12

13.  Next, we are going to Copy & Paste the Minimum service condition values to the other service conditions
(“Normal”, “Maximum”, “Others”). To do so, right­click any cell within the “Minimum” service condition, and
select “Copy Condition”.

14.  Right­click in ANY of the Service Condition columns, and select “Paste Condition To All”. This will paste all your
copied values to the other service conditions to save time and eliminate the need to re­enter data. Click the
“Calculate” button again to generate output results for all service conditions.

15.  Moving on, click on the tab labeled “3­Valve Selection”. A list of Valve products will be listed in the top pane of the
form.

16.  Click the plus­sign to the left of the product “ET”.

17.  Click the plus­sign to the left of “Equal Percent:”.

18.  Finally, click on the Attribute labeled “Trim Style/Characteristic        Equal Percent”. A grid will be populated with
data within the bottom pane of the form.

19.  In the “Valve Size” column, click the GREEN cell labeled “NPS 2”.
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20.  Continue on to the next step by clicking the “4­Valve Construction” tab.

21.  The first five text boxes should already be populated with data, so we will skip down to the Body Material and start
from there. Click the “Options” button just to the right of the Body Material dropdown box. Select “Cast Iron” from
the grid, and click OK.

22.  Click the “Options” button to the right of the “Type of Bonnet” dropdown box. Select “Plain” from the grid, and
click OK.

23.  Click the “Options” button to the right of the “Packing Material” dropdown box. Select “Single Graphite” from the
grid, and click OK. You will notice that Packing Type gets pre­populated based on your Packing Material selection.
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24.  Click the “Fisher Trim Tables” button to the right of the “Plug/Ball/Disk” dropdown box. Select TrimNumber “1”
from the grid, and click OK. Based on your selection, “Seat Material”, and “Cage/Guide Material” will be
automatically populated.

25.  Finally click on the “Options” button to the right of the “Stem Material” dropdown box. Select “N05500 Nickel
Alloy” from the grid, and click OK. Your screen should look something like this:

26.  Let’s move on to Actuator Sizing by click the “5­Actuator Selection” tab.

27.  Fill in the Actuator Selection tab as follows:

a.  Type ­ “Spring & Diaphragm”
b.  Spring action/fail mode ­ “Open”
c.  Hand Wheel ­ “Side Mounted”
d.  Note ­ “Actuator Note Sample”
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28.  This will enable the “Sliding Stem Actuator Sizing” button. Click this button. The Actuator Wizard will appear.

29.  Select “Standard” from the Actuator Attribute dropdown list. The Actuator Sizing screen will appear. Make sure
that “Sizing For:”, “Sizing Method”, “Sizing Mode”, “Flow”, and “Bonnet Style” match this screen shot.
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30.  Within the left “Inputs” sizing grid, make sure these values are present. If they are not, please enter them.

a.  Operating Range(std) ­ “0­33 psi”
b.  Pa ­ “0.00” “psig”

c.  Pb ­ “33.00” “psig”
d.  Valve Body Size ­ “2.0” “in”
e.  Port Diameter ­ “1.3125” “in”
f.  Unbalanced Area ­ “0.16” “in2
g.  Valve Travel ­ “0.75” “in”
h.  Valve Stem Size ­ “.5” “in”
i.  Valve Friction ­ “230.00” “lbf”

j.  Additional Friction ­ “0.00” “lbf”
k.  Seat load force ­ “5.000” “lbf/in”
l.  P1 Max ­ “100.000” “psig”
m.  P2 Min ­ “0.00” “psig”
n.  Unbal Frce @ Open ­ “0.00” “lbf”
o.  Fluid Neg. Gradient ­ “0.000” “in”
p.  dP Flowing ­ “0.00” “psi”
q.  With Side MO ­ “Yes”

31.  Click the “Calculate” button. The Solutions window appears along with a grid for selection.

32.  Click the “Select” button. Your input values will be calculated, and output results will be generated within the
pale­yellow grid on the right.

33.  Click “OK” to exit the Actuator Sizing screen. This will bring you back to the Actuator Selection tab. Rarely will a
user need to go past this step of the application, but to further your exposure we will continue on to the final two
tabs.

34.  Let’s fill in some Positioner data by clicking the “6­Positioner” tab.

35.  Populate the Positioner frame with the following data:

a.  Type ­ “Pneumatic”
b.  Manufacturer ­ “Fisher”
c.  Model ­ “3582”
d.  Positioner Input Signal ­ “Foundation Fieldbus”
e.  Positioner Action ­ “Direct”

f.  Gauges - “Yes”
g.  Hazardous Area ­ “ASME Approved”
h.  Note ­ “Positioner Note Sample”

36.  Populate the I/P Transducers frame with the following data:

a.  Manufacturer ­ “Fisher”
b.  Model ­ “i2P­100”
c.  Output ­ “0­18 psi”
d.  Note ­ “IP Transducers Note Sample”
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37.  Populate Air Set Regulator frame with the following data:

a.  Manufacturer ­ “Fisher”
b.  Model ­ “Mfg. Standard”
c.  Air Set Pressure ­ “60”
d.  Gauges ­ “Yes”
e.  Note ­ “Air Set Regulator Note Sample”

38.  Once these values have been entered, your Positioners tab should look like this:

39.  Click the “7­Additional Accessories” tab to proceed to the final tab of our Fisher Specification Manager tutorial.

40.  Populate the Solenoid Valve frame with the following data:

a.  Manufacturer - “ASCO”
b.  Model ­ “55102025”

c.  Bug Vent Required ­ “Yes”
d.  To Vent­Actuator ­ “Energize”
e.  Voltage ­ “110 VDC”
f.  Material ­ “Brass”
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41.  Populate the Limit Switches frame with the following data:

a.  Type ­ “Mechanical”
b.  Manufacturer ­ “WestLock”
c.  Model ­ “73­13524­A2”

d.  Contacts Form ­ “SPST”
e.  Actuation Points ­ “1 Open”
f.  Current Rating ­ “1” “A”
g.  Voltage Rating ­ “2” “V”
h.  Frequency ­ “3” “Hz”
i.  Note ­ “Limit Switches Note Sample”

42.  Once these values have been entered, your Additional Accessories tab should look like this:

43.  Congratulations! You have just walked through a majority of the application.

44.  The whole point of filling out all of these tabs is to generate an overall summary of your valve that you sized, and
selected. This summary is called the ISA Sheet. Click the “ISA Sheet” tab.
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45.  Look over the Control Valve Specification Sheet. You will notice that all of the values that we chose/entered within
the tabs has been centralized to this sheet.

Here is a screen shot of what your ISA Sheet should look like:
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More Important Features

Duplicate
To save you some time of having to start a new tag over from scratch, you can simply click the duplicate button on the
Toolbar. This will create an exact copy of whichever tag you choose. You can also duplicate by right­clicking a tag, and
selecting “Duplicate” from the submenu while in the TreeView.

OR

RESULT
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Save Projects and Save Projects As
Be sure to save your projects frequently. You may do this by clicking the Save Projects button on the Toolbar, or 
File > Save Projects from the menubar. If you want to save a separate copy of an existing project without overriding it,
you may do so by clicking File > Save Projects As from the menubar.

Compare
Another great tool that comes equipped with Fisher Specification Manager is the Compare feature. It is a quick and
easy way to look that the difference between two tags. To take advantage of this, select two tags within the TreeView
by clicking their checkboxes, then click the Compare button on the Toolbar. The result is a window pointing out all the
differences between the two tags you selected. In this example, there are only two differences.

RESULT
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Cv Plot
Click the Cv Plot button on the Toolbar to generate a graph of the Cv values generated in Valve Sizing, and where they
lie in conjunction with the % Open values for the valve.

RESULT

Next Tag & Previous Tag
If you do not wish to use the TreeView to navigate between tags, you can use the Next Tag or Previous Tag buttons on
the toolbar.
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Save As Template
By choosing this feature from either “File > Save As Template” or clicking the “Save As Template” button on the
toolbar, you can save every single setting, and field value within the current tag that you’re viewing. This featured is
designed to save time. Fisher Specification Manager will read this saved template file every time you create a new tag
which will pre­populate every field value that you saved. Thus, lessening the hassle of filling in those fields in future
projects.

Help & About
If you are having trouble at any point within the application, please refer to the Help resources that Fisher Specification
Manager has to offer. There are three different ways of finding what you are looking for: 1.) Clicking "Help > Contents" ,
2.) clicking “Help > Help By Screen”, and 3.) clicking “Help > Control Valve Handbook”. The first one is contents­based,
the second is HTML based, and the third is a link to our online Fisher Control Valve Handbook. Also if you wish to know
what version of Fisher Specification Manager you're using, simply click “Help > About” on the menu bar. You can also
find out the Sizing Engine and Database versions from here. The sizing engine a separate, behind the scenes
application that generates your output results for you in the Valve Sizing step.

Drawings
After you have sized and selected a valve (ED, ET, etc.), you have the option of taking advantage of the Drawings
feature included with Fisher Specification Manager. To do so, select “Drawings” from the “View” menu on the
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menubar. The Select Drawing dialog window will appear. Select the first row of the grid, and click the “View Drawing”
button in the lower right corner. This result is a document displaying a basic drawing of the valve that you sized and
selected with dimensions.

Report Generation Process

How To Generate Reports
1.  Select a project that you would like to generate reports for within the TreeView.

2.  Click “File > Reports” from the menubar.

3.  The Reports dialog window will appear. Click a check mark in the following checkboxes.

a.  DataSheet

b.  Valve Sizing Calculation

c.  Project Summary
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4.  Place a check mark in the checkbox just to the left of Item 1, Tag1 in the right pane.

5.  Click the “OK” button. All the reports you placed a check mark next to will now be generated. The progress bar will
tell what report it's working on, and how long you will have to wait for all of the reports to finish. NOTE:  Sizing
warnings will print to the Valve Sizing Calculation report by default unless you place a check mark within the “No
Sizing Warning” checkbox.

6.  Each report type (DataSheet, Valve Sizing Calculation, etc.) will be on a separate document. At this point you can
either Print, Save, and/or Exit the document.

7.  Congratulations! You just learned how to generate reports in Fisher Specification Manager!

Profile Features
There are two types of Profiles that you can setup for Fisher Specification Manager.

1.  PROJECT ­­­ Can edit before you start any tags. Settings will hold throughout the entire project.

2.  USER ­­­ Can edit before you start any projects or tags. Settings will hold indefinitely until you go in and manually
change them.

User Profile
1.  Let’s start fresh. Close Fisher Specification Manager and relaunch it to start with a clean slate. You can also close all

of the projects in the TreeView if you would rather do that.

2.  Click “Profile” on the menubar to expand the submenu.
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3.  Select “User” from the submenu. At this point, this should be your only selectable option.

4.  The User Profile dialog window will appear.

5.  Clicking this button will take you to a dialog window where you can setup the units that you wish to use a majority
of the time when you’re sizing a valve (within the Valve Sizing tab). We will not utilize the “Edit Pull Downs” for this
tutorial.

6.  Click the “OK” button to save, and close the dialog window.

Project Profile
1.  This feature is project specific. Click “Profile” on the menubar to expand the submenu, and select “Project”.

2.  The Project Profile dialog window will appear. Fill in the text boxes as shown below. Notice there is a “Set Units”
button here as there is in the User Profile setup. There are a few other things you can set here as well. For now, we
will just worry about the top 5 text boxes.

3.  Click “OK” to save, and close the dialog window. The “Project” row on the ISA Sheet will change according to what
you entered in the Project Profile setup.

4.  Also, if you generate a DataSheet, Valve Sizing Calculation, and/or Actuator Sizing Calculation report, the 4
heading lines that you entered will show up there.
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5.  As long as you are creating new tags within this same Project, all of your Project Profile settings will stay the same.

Update Your Software
1.  Fisher Specification Manager has the capability of updating itself. To do so, click “Update Now” from the Help

menu. If you have any projects open in your Tree View, you will be prompted to save your work and close them all
to proceed with the update.

2.  You will be directed to the following web page. Enter your email address, and click the “Update Software” button
to proceed with the download and installation.

3.  Similar to the full installation of Fisher Specification Manager, click “Run” to both messages that appear during the
download process. NOTE: This requires you to have installation privileges. If you do not have installation privileges
please click “Save” to the messages and have a system administrator perform the installation for you.
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4.  In addition to using Update Now from the Help menu, every 90 days Fisher Specification Manager will remind you
to check for an update. If you choose, you can customize the settings of the Update Reminder from either the
dialog box or the Update Settings options in the Help menu.
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